Degraded performance in all platform
Incident Report for Playvox
Resolved
We continue to see our application as 100% functional and without major impacts, if you have any questions about it do not hesitate to contact our support team at: support@playvox.com
Posted May 11, 2022 - 16:14 PDT
Update
Our Database provider notified us most of their services are fully functional. We haven't seen any major impact on our application, although we will continue to monitor to ensure the best functionality and performance

If you have any issues, do not hesitate to contact our support team at: support@playvox.com
Posted May 11, 2022 - 15:02 PDT
Monitoring
We are intensively monitoring our services, and we haven't noticed any significant impact. We will continue to monitor it while the incident with the provider remains open.
Posted May 11, 2022 - 12:05 PDT
Investigating
Our Database provider has notified us about an incident with their services that may impact different areas of Playvox. We're investigating the impact of this issue. We'll post here as soon as we have more information. Thanks for your patience.
Posted May 11, 2022 - 10:36 PDT
This incident affected: Application/Platform (Application/Platform).