Application response time (AWS)
Incident Report for Playvox
Resolved
With the network issues resolved from AWS, all our services are fully functional, We will continue to monitor to ensure all functionality has been fully restored.

If you have any issues, do not hesitate to contact our support team at: support@playvox.com
Posted Dec 07, 2021 - 18:03 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 15:34 PST
Monitoring
AWS has mitigated the underlying issue that caused some network devices in the US-EAST-1 Region to be impaired. They are seeing improvement in availability across most AWS services.

We are seeing a significant recovery of our services, with the exception of the Learning module and some actions that involved attachment uploading.

Quality, Community, Performance, Coaching, Insights should be working as usual.

If you still facing the issue Please, cache and cookies for the last 24h and do a hard refresh (Control + Shift + R) and the pages will load as expected.

We are still working to be 100% operational and will post more information shortly
Posted Dec 07, 2021 - 15:33 PST
Update
We are continuing to experience issues with customers instances hosted in USA, latency and application slow response is expected. Our engineering team is working on a plan to restore functionality.

We have identified the cause of the incident is due to some issues with AWS. We will post regular updates once we get more information
Posted Dec 07, 2021 - 13:08 PST
Update
We are still working on a fix, for more detailed information we invite you to check: https://status.aws.amazon.com/
Posted Dec 07, 2021 - 12:06 PST
Update
We continue to investigate the ongoing issues with our application. We'll follow up when we have more information Thanks for bearing with us.
Posted Dec 07, 2021 - 10:19 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 09:38 PST
Identified
Due to some issues with AWS in the US-EAST-1 Region, our customers may experience latency and longer loading time, for more detailed updates you may wish to check https://status.aws.amazon.com/
Posted Dec 07, 2021 - 09:37 PST
This incident affected: Application/Platform (Application/Platform) and Playvox API.