Service Disruption

Incident Report for Playvox

Resolved

Service is accessible and all customers should be able to connect again. Our cloud provider has informed us that a DDoS attack against their infrastructure (where our server resides) occurred and has been mitigated. We keep monitoring the situation.
Posted Aug 30, 2018 - 17:50 PDT

Investigating

We are currently experiencing a service disruption. Our Engineering team is working to identify the root cause and implement a solution.
Posted Aug 30, 2018 - 15:30 PDT
This incident affected: Application/Platform (Application/Platform).