Evaluations score issues

Incident Report for Playvox

Resolved

The fix for this issue has been completed and any evaluation submitted from now on will have the correct calculation. Thank you very much for bearing with us on this, and if you're still encountering any trouble, let us know at support@playvox.com.
Posted Aug 06, 2021 - 05:34 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2021 - 05:27 PDT

Update

We've started to release a fix for this issue and it may take an hour to full resolution. We appreciate your patience and understanding.
Posted Aug 06, 2021 - 04:06 PDT

Identified

We have identified the root cause of the issue and we're working to resolve it. We will get back as soon as we have more information.
Posted Aug 06, 2021 - 02:36 PDT

Investigating

We have a few customers reporting an issue while submitting an evaluation. We're currently investigating the issue. We'll update the status here as soon as we have more information. We're truly sorry about that.
Posted Aug 06, 2021 - 01:26 PDT
This incident affected: Application/Platform (Application/Platform).