Delays loading pages

Incident Report for Playvox

Resolved

We're back in normal operation. Apologies for the inconvenience. If you’re still running into any issues, please reach out to us at support@playvox.com
Posted Apr 07, 2020 - 14:51 PDT

Update

We’ve identified and updated a service causing loading issues. Please let us know if you experience additional issues.
Posted Apr 07, 2020 - 14:15 PDT

Monitoring

We're seeing some signs of recovery, real-time notifications are still disabled. We're monitoring and we'll report back once we have an update to share.
Posted Apr 07, 2020 - 09:26 PDT

Update

Some customers are still reporting latency issues. We're deactivating real-time notifications as it is producing lots of timeouts. We'll be back with more updates soon.
Posted Apr 07, 2020 - 08:53 PDT

Investigating

We're investigating issues with degraded performance. We will keep you posted as soon as we have more information. We're sorry for the disruption.
Posted Apr 07, 2020 - 07:01 PDT
This incident affected: Application/Platform (Application/Platform).