Latency issues
Incident Report for Playvox
Resolved
Latency and timeouts have returned to normal levels but we are continuing to monitor and diagnose this issue. Thank you for your patience.
Posted Dec 06, 2018 - 10:41 PST
Monitoring
We're happy to report that access to the application is working normally. We keep monitoring the situation. Thanks for your patience while we solved this.
Posted Dec 06, 2018 - 08:53 PST
Update
We are still working on the latency issues. Our apologies for the disruption, we're working to address this as quickly as we can.
Posted Dec 06, 2018 - 07:32 PST
Investigating
We're investigating a problem causing latency when accessing the platform. We hope to have an update shortly.
Posted Dec 06, 2018 - 05:40 PST
This incident affected: Application/Platform (Application/Platform).