Delays/slow responses
Incident Report for Playvox
Resolved
We identified an issue affecting load times, latency measurement numbers are now back to normal.
If you're still experiencing any issues, please let us know at support@playvox.com. Thanks for your patience.
Posted Sep 28, 2020 - 11:14 PDT
Investigating
We have reports that some customers are experiencing slow responses in Playvox. We are investigating, and we'll be back with an update as soon as we have more information. Thank you for bearing with us.
Posted Sep 28, 2020 - 10:08 PDT
This incident affected: Application/Platform (Application/Platform).