CDN Service Disruption. Issues with File Uploads.
Incident Report for Playvox
Resolved
Our CDN cloud provider has marked the issue as fully resolved. File uploads are working as expected.
Posted Oct 19, 2018 - 10:20 PDT
Monitoring
We are happy to report that our CDN service is working again. We are continuing to monitor its service status.
Posted Oct 19, 2018 - 09:47 PDT
Update
We are continuing to investigate degraded performance in our CDN service. We apologize for the inconvenience this may have caused.
Posted Oct 19, 2018 - 09:10 PDT
Investigating
We are currently experiencing a service disruption with our CDN service. New files cannot be uploaded at this time. Our engineers are working with our cloud provider to find a solution.

We will send an additional update in about 45 minutes.
Posted Oct 19, 2018 - 08:09 PDT
This incident affected: Playvox CDN.