Workloads not assigned for some customers
Incident Report for Playvox
Resolved
Issue has been resolved. Delayed workload assignations are now completed and readiness notifications were sent out. Thanks for bearing with us while we fixed this.
Posted Aug 10, 2020 - 16:15 PDT
Update
Assignation of delayed workflows are now completed, completion notifications are still pending. If you are still experiencing workload issues let us know at support@playvox.com.
Posted Aug 10, 2020 - 13:43 PDT
Monitoring
An issue with workload assignations was reported by some customers, we have investigated and addressed the issue, assignation for all affected workloads is currently in progress and should be completed soon. We are monitoring, please let us know if you're still experiencing any issues. Thanks for your patience, and sorry for the disruption.
Posted Aug 10, 2020 - 08:28 PDT
This incident affected: Application/Platform (Application/Platform).