Dashboard not loading

Incident Report for Playvox

Resolved

We are back to normal operation. Please get in touch with support@playvox.com if you have any questions or need further assistance. We apologize for the inconvenience and appreciate your understanding.
Posted Nov 30, 2022 - 12:25 PST

Identified

We have encountered an error within one of our libraries, and you may experience empty page loading. The team is currently working to fix the issue with highest priority.
Posted Nov 30, 2022 - 12:12 PST
This incident affected: Application/Platform (Application/Platform).