Latency loading interactions
Incident Report for Playvox
Resolved
The latency loading interactions and uploading files via FTP are now resolved. Thank you very much for bearing with us on this, and if you're still encountering any trouble, let us know at support@playvox.com.
Posted Jul 13, 2021 - 14:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2021 - 13:46 PDT
Identified
We have identified that a partial outage in our database provider is generating latency and failure on some of our processes. We will get back as soon as we have more information.
Posted Jul 13, 2021 - 13:16 PDT
Update
We are continuing to investigate this issue.
Posted Jul 13, 2021 - 13:03 PDT
Investigating
We have reports that some customers are experiencing slow responses in loading interaction in Playvox. We are investigating, and we'll be back with an update as soon as we have more information. Thank you for bearing with us.
Posted Jul 13, 2021 - 12:52 PDT
This incident affected: Application/Platform (Application/Platform), Integrations (Freshdesk, Intercom, Kustomer, LiveChat, Salesforce, Zendesk, ServiceNow, External Integrations API), and SFTP Audios.