Investigating degraded performance in the QA Module
Incident Report for Playvox
Resolved
We have resolved the issue and all services have been restored to their normal operation. Our team has worked hard to identify and address the root cause of the problem, and we will continue to monitor the situation closely to ensure that everything remains stable.

If you have any questions or concerns, please don't hesitate to contact us. We value your feedback and appreciate your patience during this time.
Posted Mar 03, 2023 - 13:08 PST
Update
We're still investigating a degraded performance in the QA module and will report back in one hour. We Appreciate your patience.
Posted Mar 03, 2023 - 12:19 PST
Investigating
We continue to investigate and monitor the performance in the QA Module. We will report back in 30 minutes.
Posted Mar 03, 2023 - 10:53 PST
Monitoring
The performance seems to be restored. We're monitoring our servers and will report back in 30 minutes.
Posted Mar 03, 2023 - 10:08 PST
Investigating
We’re currently experiencing degraded performance with the Quality module. Our team is investigating the issue. Next update in 30 minutes.
Posted Mar 03, 2023 - 09:58 PST
This incident affected: Application/Platform (Application/Platform).