Exporting Issues
Incident Report for Playvox
Resolved
The platform has returned to normal operation. We’re also working on preventive measures to ensure that this doesn’t happen again in the future. If you’re still running into any issues, please reach us at support@playvox.com.

Thanks for your continued patience.
Posted Mar 03, 2020 - 10:21 PST
Investigating
We received multiple reports of exporting issues within the platform, some customers may experience degraded performance, which we are currently investigating.
Posted Mar 03, 2020 - 08:58 PST
This incident affected: Application/Platform (Application/Platform).