Degraded performance on SFTP audio server
Incident Report for Playvox
Resolved
The SFTP Audio server is fully operational now. We're truly sorry for this incident. If you're still experiencing an issue, please contact support@playvox.com.
Posted Oct 27, 2021 - 16:54 PDT
Identified
We have identified an expected volume of traffic on our SFTP server, affecting its performance. We're working to restore its full capacity shortly.
Posted Oct 27, 2021 - 15:52 PDT
This incident affected: SFTP Audios.