Investigating issues with FTP Performance
Incident Report for Playvox
Resolved
All the pending files have been synchronized and the data is now available in the performance reports, Thank you very much for bearing with us on this.

If you're still encountering any trouble, let us know at support@playvox.com.
Posted May 17, 2022 - 06:58 PDT
Update
All the pending files have been synchronized and the data is now available in the performance reports, we identified a couple of files being uploaded while the synchronization was running, those files will be synced on May 17th at 10:00 CT Thank you very much for bearing with us on this.

If you see any file(s) as “failed” status, please retry uploading the file(s).

and if you're still encountering any trouble, let us know at support@playvox.com.
Posted May 16, 2022 - 20:02 PDT
Monitoring
We're back in operation, at this moment the platform should be able to receive file(s) and they will be marked as “pending” while the data is processed, however, you will be able to see the data after 21:00 Central Time. If you see any file(s) as “failed” status, please retry uploading the file(s).
We apologize for any inconvenience due to this issue and hope this issue hasn't caused a major problem.
Posted May 16, 2022 - 15:19 PDT
Update
We're still working on the FTP service, We will continue to update the status here.
Posted May 16, 2022 - 13:13 PDT
Investigating
We have reports that some customers are experiencing difficulties uploading files via FTP. We are investigating this, and we will provide an update as soon as we have more information.
Posted May 16, 2022 - 09:59 PDT
This incident affected: SFTP Files.