Slow performance
Incident Report for Playvox
Resolved
We have monitored and verified that actions on the platform are no longer delayed. We apologize for the inconvenience and thank you for your patience. If you have any questions, please contact our Support team via support@playvox.com
Posted Dec 11, 2019 - 12:05 PST
Monitoring
We’re seeing positive signs that functionality is returning to normal. Please let us know if you're experiencing specific issues by submitting a ticket to support@playvox.com
Posted Dec 11, 2019 - 09:13 PST
Investigating
We have reports from customers experiencing latency and slow performance on the platform. Our team is currently investigating. Thank you for your patience, and sorry for the disruption.
Posted Dec 11, 2019 - 08:41 PST
This incident affected: Application/Platform (Application/Platform).