AWS incident may impact our services
Incident Report for Playvox
Resolved
This incident is fully resolved, and our services are back to normal. We appreciate your patience and understanding. If you can continue to see any issues, don't hesitate to get in touch with ou support.
Posted Jun 13, 2023 - 14:09 PDT
Monitoring
AWS has fixed the incident on their servers and we have started seeing our services back on track. We continue to monitor it and will post a new update here as soon as it's fully resolved.
Posted Jun 13, 2023 - 13:58 PDT
Update
We are beginning to see an improvement in our services. We are in contact with AWS, which is committed to working towards full recovery as soon as possible.
Posted Jun 13, 2023 - 13:48 PDT
Update
We continue to see our services impacted by the AWS outage. We are exploring all the options to minimize the impact of this outage, but as of now, we are dependent on them to resolve the issue. You can find more information here: https://health.aws.amazon.com/health/status. Appreciate your patience and understanding.
Posted Jun 13, 2023 - 13:15 PDT
Identified
We have identified increased latency on our servers, impacting several areas of the platform, such as scorecards, workloads, coaching, reports, and more. A reported incident in the AWS servers caused this partial outage. We're working with them on reestablishing the service as soon as possible.
Posted Jun 13, 2023 - 12:23 PDT
This incident affected: Application/Platform (Application/Platform), Integrations (Five9, Freshdesk, Intercom, Kustomer, LiveChat, RingCentral, Salesforce, Talkdesk, Zendesk, ServiceNow, Slack, External Integrations API, Dialpad), and Playvox API.